当サイトは様々な環境から閲覧できるよう、CSS(カスケーティングスタイルシート)に対応したブラウザで最適に見えるように構築されております。
快適な閲覧のために最新のブラウザ(InternetExploler / Firefox / Google Chromeなど)へのアップデートをお勧めします。

ショッピングカート エクスカート

新規お申し込み

まずは資料請求!

エクスカートとは?

お試し自由!Xcartを使ってみよう

  • 1.ショップイメージはこちらから
    サンプルECサイト
  • 2.管理者画面はこちらから
    サンプル管理者画面

    ID=admin  PASSWORD=demo

  • 3.携帯サイトはこちらから
    モバイル

FAQ検索

よくある質問を検索できます

  • HOME
  • ニュース
  • EC-CUBEのセキュリティーアップデートのお知らせ

EC-CUBEのセキュリティーアップデートのお知らせ

重要2011/2/4

株式会社ラクス サポートセンターです。
平素は当社サービスをご利用いただきまして誠にありがとうございます。

「EC-CUBE」にてセキュリティーの脆弱性が報告されました。
開発元より修正版がリリースされていますので、お客様側でアップデート作業を行って頂けますようお願い申し上げます。


◆対象サービス:
下記サービスでEC-CUBE 2.4.3及びそれ以前のバージョンをご利用のお客様
エクスビット、プレミアエクスビット、ギガーン、エクスカート(レンタルサーバープラン)、Xunit

◆確認された脆弱性:
商品一覧画面でのクロスサイトスクリプティングの脆弱性

◆対象バージョン:
EC-CUBE 2.4.3及びそれ以前のバージョン

◆対策
EC-CUBE 2.4.3及びそれ以前のバージョンを導入されているお客様は、下記URLを参考にアップデート作業の実施をお願い致します。
アップデートを実施しなかったことにより攻撃された場合は、強制的にアカウントを停止させて頂く場合もございます。

※詳細は下記参照URLでご確認下さいませ。
・JVN(脆弱性レポート)
http://jvn.jp/jp/JVN84393059/index.html
・ECCUBE公式サイト(脆弱性一覧)
http://www.ec-cube.net/info/weakness/weakness.php?id=36