当サイトは様々な環境から閲覧できるよう、CSS(カスケーティングスタイルシート)に対応したブラウザで最適に見えるように構築されております。
快適な閲覧のために最新のブラウザ(InternetExploler / Firefox / Google Chromeなど)へのアップデートをお勧めします。

ショッピングカート エクスカート

新規お申し込み

まずは資料請求!

エクスカートとは?

お試し自由!Xcartを使ってみよう

  • 1.ショップイメージはこちらから
    サンプルECサイト
  • 2.管理者画面はこちらから
    サンプル管理者画面

    ID=admin  PASSWORD=demo

  • 3.携帯サイトはこちらから
    モバイル

FAQ検索

よくある質問を検索できます

  • HOME
  • ニュース
  • Movable Type 5系及び4系のセキュリティーアップデートのお知らせ

Movable Type 5系及び4系のセキュリティーアップデートのお知らせ

重要2010/12/15

株式会社ラクス サポートセンターです。
平素は当社サービスをご利用いただきまして誠にありがとうございます。

「Movable Type 5系」及び「Movable Type 4系」でセキュリティーの脆弱性が報告されました。
開発元より修正版がリリースされていますので、お客様側でアップデート作業を行って頂けますようお願い申し上げます。


◆対象サービス:下記サービスでMovable Typeをご利用のお客様
エクスビット、プレミアエクスビット、ギガーン、エクスカート(レンタルサーバープラン)、Xunit

◆確認された脆弱性
Movable Type 5.031 および 4.27 を含む以前のバージョンでは、アプリケーション上の入力項目の一部において、適切に入力エスケープ処理されないため、クロスサイトスクリプティング(XSS)および SQLインジェクションが発生する可能性があります。

◆対象バージョン
Movable Type 5系の5.04以前のバージョン
Movable Type 4系の4.28以前のバージョン

◆対策
Movable Typeを導入されているお客様は下記URLを参考にアップデート作業の実施をお願い致します。
アップデートを実施しなかったことにより攻撃された場合は、強制的にアカウントを停止させて頂く場合もございます。

※詳細は下記参照URLでご確認下さいませ。
http://www.sixapart.jp/movabletype/news/2010/12/08-1100.html


ニュース一覧へ